Installing Java

From PolyCraft World
Revision as of 21:34, 17 April 2015 by Wev012000 (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

If your current Polycraft World and Minecraft setup is pointing to Java 8, these instructions are for you. Go to The Java Homepage to find the appropriate version of Java: Java 7. Then follow the instructions below.