Installing Java

From PolyCraft World
Revision as of 21:32, 17 April 2015 by Wev012000 (Talk | contribs)

Jump to: navigation, search

If your current setup is pointing to Java 8, these instructions are for you. Go to [http://www.java.com/en/ http://www.java.com/en/] to find the appropriate version of Java: Java 7 and follow the instructions below.