Difference between revisions of "Installing Java"

From PolyCraft World
Jump to: navigation, search
 
Line 1: Line 1:
  
<html>
+
If your current Polycraft World and Minecraft setup is pointing to Java 8, these instructions are for you. Go to [http://www.java.com/en/ The Java Homepage] to find the appropriate version of Java: Java 7. Then follow the instructions below. <br>
If your current setup is pointing to Java 8, these instructions are for you. Go to [http://www.java.com/en/ http://www.java.com/en/] to find the appropriate version of Java: Java 7 and follow the instructions below. <br>
+
 
<br>
 
<br>
 +
<html>
 
<img src="https://polycraft.utdallas.edu/images/Java/01_New Java.png" width="872" height="499" />
 
<img src="https://polycraft.utdallas.edu/images/Java/01_New Java.png" width="872" height="499" />
 
&nbsp;
 
&nbsp;

Latest revision as of 21:34, 17 April 2015

If your current Polycraft World and Minecraft setup is pointing to Java 8, these instructions are for you. Go to The Java Homepage to find the appropriate version of Java: Java 7. Then follow the instructions below.