Difference between revisions of "Installing Java"

From PolyCraft World
Jump to: navigation, search
Line 1: Line 1:
  
 
<html>
 
<html>
If your current setup is pointing to Java 8, these instructions are for you. <br>
+
If your current setup is pointing to Java 8, these instructions are for you. Go to [http://www.java.com/en/ http://www.java.com/en/] to find the appropriate version of Java: Java 7 and follow the instructions below. <br>
 +
<br>
 
<img src="https://polycraft.utdallas.edu/images/Java/01_New Java.png" width="872" height="499" />
 
<img src="https://polycraft.utdallas.edu/images/Java/01_New Java.png" width="872" height="499" />
&nbsp;<br>
+
&nbsp;
 
+
Go to [[http://www.java.com/en/| http://www.java.com/en/]] to find the appropriate version of Java: Java 7. <br>
+
 
<img src="https://polycraft.utdallas.edu/images/Java/02_ Java Page 1.png" width="872" height="499" />
 
<img src="https://polycraft.utdallas.edu/images/Java/02_ Java Page 1.png" width="872" height="499" />
 
&nbsp;
 
&nbsp;

Revision as of 21:32, 17 April 2015

If your current setup is pointing to Java 8, these instructions are for you. Go to [http://www.java.com/en/ http://www.java.com/en/] to find the appropriate version of Java: Java 7 and follow the instructions below.