Difference between revisions of "Install Polycraft World"

From PolyCraft World
Jump to: navigation, search
(Setup Instructions)
(Brief Setup Instructions)
Line 6: Line 6:
 
4. If you have a previous version of Polycraft World installed or non-compatible mods, you must navigate to the mods folder and remove those.  
 
4. If you have a previous version of Polycraft World installed or non-compatible mods, you must navigate to the mods folder and remove those.  
  
'''Note:''' If the one-click installer does not work, please report it to us and follow these [[Setup Instructions|manual instructions]].
+
==Full Setup Instructions==
 +
 
 +
[[Setup Instructions|See the picture based tutorial for joining Polycraft World]].

Revision as of 02:04, 21 July 2017

Brief Setup Instructions

1. Download and install Minecraft
2. Download the one-click installer: polycraft-installer-1.4.5.jar file
3. Make sure your Minecraft profile is edited to use version 1.7.10.
4. If you have a previous version of Polycraft World installed or non-compatible mods, you must navigate to the mods folder and remove those.

Full Setup Instructions

See the picture based tutorial for joining Polycraft World.